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 WORKSHOP DESCRIPTION 

Overview 
PDF forms can be created in one of  two different ways:  1) Adobe Acrobat (9 Standard, 
Professional, or Extended), and 2) Adobe LiveCycle Designer.  For basic forms, 
Acrobat should be sufficient; more complicated or advanced forms are best created 
using LiveCycle.  During the course of  this workshop, you will be introduced to 
essential form-editing tools available to you in Adobe Acrobat and in LiveCycle 
Designer.  

Prerequisites 
Individuals taking this workshop should have basic computer skills and the ability to effectively 
work in the Windows or Macintosh OS environment.  Participants should be familiar with the 
Adobe Acrobat environment, and should be comfortable navigating the interface. 

Objectives 
Participants attending this workshop will: 
• Understand the differences between Acrobat forms and LiveCycle Designer forms. 
• Attain a basic understanding of  the process of  forms creation using Adobe Acrobat or 

LivcCycle Designer. 
• Learn how to work with basic form elements (text boxes, text fields, radio buttons, selection 

lists). 
• Learn how to create accessible PDF forms. 
• Learn how to process PDF form data. 

 
 

 
 ACCESSIBILITY : PDF accessibility is mentioned throughout this handout.  

Accessibility in terms of  electronic documents (in particular, documents provided 
for a general audience on the Web) generally refers to facilitating the use of  
technology for people with disabilities. Providing equivalent access to electronic 
documents for all faculty, staff  and students across the CSU system is required by 
SB302. This Senate Bill extends the requirements of  Section 508 of  the federal 
Rehabilitation Act to the California State University. To learn more about 
accessibility requirements for Sac State, refer to Sac State’s Accessibility Web site 
(http://www.csus.edu/accessibility/).   
 
Before you start, it would be beneficial to review PDF forms accessibility 
requirements as described in the ATCS handout Creating Accessible PDFs 
(http://www.csus.edu/training/handouts/workshops/creating_accessible_pdfs.pdf) 

 

http://www.csus.edu/training/handouts/workshops/creating_accessible_pdfs.pdf�
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 INTRODUCTION TO PDF FORMS  

Overview 
PDF Forms can be created using one of  two methods:  Adobe Acrobat 
(Acrobat Professional or Acrobat 9 Standard, Professional, or Extended) or 
Adobe LiveCycle Designer (comes packaged with version 7 and higher of  
Acrobat Professional).  Review the next section that lists the pros and cons of  
both methods and decide what you’re going to use (the list is certainly not 
exhaustive).  You might also check out both methods, and then make a 
decision based on your experience. 
 
Before you begin, using either method, it might be beneficial if  you reviewed a few ATCS 
handouts:  Adobe Acrobat: Intro to PDFs 
(http://www.csus.edu/training/handouts/workshops/intro_to_acrobat.pdf) and Adobe 
Acrobat: Creating Accessible PDFs 
(http://www.csus.edu/training/handouts/workshops/creating_accessible_pdfs.pdf).  Both 
handouts cover items that would be useful to you in the development of  PDF forms.  Other 
PDF forms resources are listed at the end of  this handout. 

 ACROBAT FORMS VS. LIVECYCLE 
 
Acrobat Forms LiveCycle 
PROS 

• Fairly easy to use 
• PC and Mac compatible 

CONS 

• Complex forms (esp. those containing 
calculations and javascript) are more 
difficult to create using Acrobat 

PROS 

• Complex forms can be created more  
easily using LiveCycle 

• Accessibility features are easier to add 

CONS 

• More difficult to learn 
• PC compatible only 
• Forms cannot be edited using Acrobat 

 
 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 

http://www.csus.edu/training/handouts/workshops/intro_to_acrobat.pdf�
http://www.csus.edu/training/handouts/workshops/creating_accessible_pdfs.pdf�
http://www.csus.edu/training/handouts/workshops/creating_accessible_pdfs.pdf�
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 PDF FORMS (USING ACROBAT) 
 
Like all PDFs, a PDF form originates in another application, like a word processing or image-
editing program.  Once the document is converted to PDF, Acrobat is used to add form 
elements, such as textfields, checkboxes or selection menus.   Once form elements are added to 
the PDF, the PDF becomes fillable.  A fillable PDF allows a user to type in responses to form 
fields on a PDF document.  PDF form tools also allow for action buttons, which are used to 
print or submit the document, or jump to a different location in the document. 

Acrobat Forms Process 
 

 

1. Create 
The first step to creating a PDF form is to create the document.  It can 
be created in almost any application, but some are better suited than 
others.   
 
Most forms start out as a Word document.  With Word, you can create 
lines and textboxes that represent form elements.  For more complex 
forms, you might turn to a publishing application such as Adobe 
InDesign.  The form document that you create does not need to contain 

1. Create

•Create form in Word, Excel, InDesign...
•Convert to PDF

2. Detect
•Acrobat Form Wizard used to auto-create form fi

3. Review

•View form fields that were automatically placed
•Note changes that need to be made

4. Fix

•Delete/add fields; fix tab order; create submit/res  
•Turn on Reader usage rights, re-save document

5. Deploy

•Distribute form using Acrobat (email)
•OR Post PDF form on Web

6. Data

•Gather forms (data) as received
•Compile results using Acrobat

Create
•Create form in Word, Excel, InDesign...
•Convert to PDF

Figure 3: A Word 
document with form 
elements 

Figure 1:  Adobe Acrobat forms interface Figure 2:  Adobe LiveCycle Designer 
forms interface 
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Detect
•Acrobat Form Wizard used to auto-
create form fields

actual form elements, such as fillable textboxes.  

Convert to PDF 
After creating your document, you’ll need to convert it to PDF format.  If  you are using a 
Windows computer, and have Acrobat installed, you can skip this step (move on to “Detect”).  
Adobe Acrobat for Windows can create your PDF document and “detect” form fields in one 
step.  If  you’re using a Mac computer, this feature is not available, so you will need to convert 
your form to PDF before moving on to Acrobat (“the Detect” stage).   
 
To convert to PDF, if  on Windows, use 
PDFMaker, which is represented as an Acrobat 
icon in Office applications.  In Office 2007, this 
icon is located under the Acrobat tab.  Using 
PDFMaker will ensure that the structure of  your document is included in the PDF, which aids in 
meeting accessibility requirements.  If  you cannot use PDFMaker, or are using a Mac, you will 
need to create your PDF from the Print menu. For assistance, refer to the ATCS handout on 
Adobe Acrobat (http://www.csus.edu/training/handouts/workshops/intro_to_acrobat.pdf). 
 
The capability to create a PDF is available if  you have Adobe Acrobat installed.  The Macintosh 
operating system (version 10+) has this capability built-in, but use the Acrobat PDF creation 
option if  possible, as Mac-created PDFs tend to be larger in filesize. 

2. Detect 
Acrobat can be used to manually draw out form 
fields or to automatically recognize form fields.  It’s 
usually more expeditious to run the form field 
“auto-detect” feature, and then remove extra fields or add fields missed by Acrobat. 
 
When the auto-detect feature in Acrobat is run, the program does its best to recognize elements 
in a document that might be form elements.  The program will then place a form field on that 
element, to allow for interactivity (i.e. to make the form “fillable”).  The way you created the form 
elements will affect Acrobat’s ability to auto-recognize fields.  You might find, for example, that 
Acrobat recognizes Word lines as form elements, but does not recognize underlines as such.  
Adjust your design methods accordingly, to take advantage of  Acrobat’s auto-detect feature. 
 
To use the auto-detect feature in Acrobat, 
 
step 1. In Acrobat, click Forms > Start Form Wizard. 
step 2. Select An existing electronic document (PC) or 

Start with a  PDF Document (Mac) 
step 3. Click Next, then locate the file you want to use. 

http://www.csus.edu/training/handouts/workshops/intro_to_acrobat.pdf�
http://www.csus.edu/training/handouts/workshops/intro_to_acrobat.pdf�
http://www.csus.edu/training/handouts/workshops/intro_to_acrobat.pdf�
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Review
•View form fields 
•Note changes that need to be made

step 4. Click Next to start the auto-detection process (if  the document is not already in PDF 
format, it will also be converted). 

step 5. When finished, the PDF will open in Acrobat. 

3. Review 
After Acrobat has placed form fields on your PDF,  
you’ll need to review the document to ensure that 
fields have been placed properly.  Extra fields will 
need to be deleted, and new ones added.  Field names will also need to be edited.  These fixes will 
be done in the next step of  the process, but it is during the review stage that you’ll make note of  
changes that need to be made.  Upon auto-placement of  form fields, your PDF will open 
directly in Acrobat’s form editor.  The form editor is explained in more detail below. 

Acrobat Form-Editing Interface (“Viewer mode”) 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

A. Menu bar:  Same menu bar that appears in the regular Acrobat interface, but some 
options are not available 

B. Select Object tool 
C. Add New Field menu:  Used to manually add form field elements, such as textboxes, 

radio buttons, checkboxes, buttons, etc (8 different form tools). 
D. Preview button:  Used to preview your form. While in preview mode, you cannot edit 

your form. 

Figure 4: Creating a PDF form 
using Acrobat's auto-detect feature. 

A 

B 
C D 

E F 

G 

H 

I 

J 
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Fix
•Delete/add fields; tab order; buttons
•Reader usage rights; re-save form

E. Distribute Form button.  This is used to access the Distribute Form wizard.  Select 
your choice of  delivery using this option (email or manual [Web]).  The Distribute option 
will create a Response file, which is covered in the “data” stage. 

F. Close Form Editing button:  Returns you to the regular Acrobat interface (out of  
form-editing mode). 

G. Fields panel: Displays fields that are included on your form. 
H. Sort pull-down menu: Fields can be sorted alphabetically or by tab order (default). 
I. Tab Order pull-down menu: Lists several different options for setting the tab order of  a 

form (see the “fix” stage). 
J. Document pane:  Your form appears here in form-editing mode. 

4. Fix 
Preparing your PDF form for final delivery involves 
a few steps: 
 

1. Delete extra fields that were placed during the auto-detect process 
To delete fields, use the Select Object tool.  Click on a form element and hit the Delete 
button on your keyboard. 
 

2. Add fields that are missing 
Add fields by using the Add New Field button.  Either double-click on your form or 
draw out the field to place it.  Be sure to give your field a Name and a Tooltip. The name 
should be lowercase, short, and not contain spaces.  The tooltip should be give 
information about filling out the field (for accessibility purposes). 
   

3. Rename/enter field names and tooltips 
As you create new fields, give them appropriate names 
and tooltips.  Fields that were automatically placed by 
Acrobat should be re-named appropriately.  To re-
name a field, double-click the field using the Select 
Object tool. 
 

4. Fix the tab order of  your form, if  needed 
View your form fields by tab order from the Fields 
panel.  To do this, use the Tab-Order pull-down 
menu.  If  the order is incorrect, drag and drop your fields to the correct location in the 
Fields panel.   You can test your tab order by previewing your form, and tabbing 
through to each element. 
 

5. Add a submit button (and a reset button if  you want) 
Use the button form tool to draw out a button.   

a. Select the Button tool using the Add New 
Field button.   

Figure 5:  Give form elements 
appropriate names and tooltips. 
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Deploy
•Distribute form using Acrobat
•OR Post PDF form on Web

b. Give your button an appropriate name (“submit”) and tooltip (“Submit button”).   
c. From the button properties window, edit your button label/color using the 

Appearance and Options tab.  
d. From the Actions menu,  

i. Select Submit a form (next to Select 
Action), then click Add 

ii. Enter your email address (Enter a 
URL for this link) 

iii. Select PDF The complete document, then click OK 
iv. Click Close. 

 
6. Enable Reader usage rights (to save form data) 

To do this, first exit Form-editing mode by clicking the Close Form Editing button.  
Next, click the Advanced menu in Acrobat, then Extend Features in Acrobat Reader.  
Click Save Now. 
 

7. Complete a final “Save-As” to completely replace your form   
A complete “Save As” will help to reduce the final file size of  your form. 

Testing your Form 
Fill out your form as you intend for your audience to do.  Make note of  any changes that are 
needed.  Some questions you might ask yourself: 

• Is the tab order correct?   
• Is it clear what you need users to type in the form?   
• What about accessibility?  Would someone who is blind, using special software, be able 

to submit your form correctly?  If  you have doubts, it might be prudent to contact the 
Sac State SSWD office (http://www.csus.edu/SSWD/), in order to have someone test 
your form for accessibility.  You can also review PDF form accessibility using the ATCS 
handout Creating Accessible PDFs 
(http://www.csus.edu/training/handouts/workshops/creating_accessible_pdfs.pdf). 

• Possibly submit your form, to test your method of  delivery/submission. 

5. Deploy 
PDF forms can be distributed via email, via the 
Web, or by simply handing it over (electronically). 
 
To distribute your form via email, take advantage of  Acrobat’s Distribute Form wizard. Using the 
wizard will ensure a seamless method for delivering and gathering form data.  To use this feature 
in order to distribute your form via email, 
 
step 1. Click the Distribute Form button in form-editing mode, or from the Forms menu in 

Acrobat. 

Figure 6:  Form button ACTION: enter 
email address after mailto:; then select 
"PDF The complete document". 

http://www.csus.edu/SSWD/�
http://www.csus.edu/SSWD/�
http://www.csus.edu/training/handouts/workshops/creating_accessible_pdfs.pdf�
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Data
•Gather forms (data) as received
•Compile results using Acrobat

step 2. Select the option to Manually collect responses in my email inbox, then click Next. 
step 3. Select Send it automatically using Adobe Acrobat, then click Next. 
step 4. Enter your name and email address on the next screen, then click Next. 
step 5. Enter email address for recipients (separated by semicolons), into the To box. 
step 6. Click Send.  The email program on 

your computer will partially engage & 
the message will be sent (if  asked to 
enter your email password, do so).  The 
Acrobat Tracker will appear.  
Information regarding form 
distributions, recipients, and responses 
will be displayed (screenshot at right). 
 
 

If  distributing your form on the Web (or to 
simply give it to someone), all that is required is 
the PDF form.  Provide a link to your 
form on the Web page of  your choice.  It 
is, however, recommended that you 
provide additional information to your 
users, along with your form, as displayed in 
the screenshot to the right. 
 
 

6. Data 
PDF form data can be gathered in a few different 
ways, depending on the method that was used to 
distribute the form. 

Email 
PDF form data is easily compiled and viewed if  you’ve distributed your form via email using the 
Acrobat Form Distribution wizard (as described in the last section).   
 
Upon receiving responses, double-clicking 
(or opening) the file will add the completed 
form and data to a special response file 
created by Acrobat, for the express 
purpose of  collecting data.  This special 
response file is displayed as an Acrobat 
portfolio (version 9), or as a PDF package 
(version 8).  Data from a response file can 
be exported to a spreadsheet by using the 

Figure 7:  Form Tracker.  Info about distributed 
forms, recipients, and responses is displayed. 

Figure 8:  PDF form responses are gathered in a special PDF 
portfolio called a "response file". 
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Export button. 

Web (or other electronic delivery method) 
If  receiving completed PDF forms that have been posted on the Web, save each submitted form 
to one location on your computer. When ready to compile results, you can do one of  two things:  

• Compile results into a spreadsheet  
To compile results, use the Compile Returned Forms option on the Forms menu in 
Acrobat.  Select all of  the completed PDF forms that you have gathered.   Acrobat will 
compile the data from the form into a spreadsheet that can be further edited/formatted 
in Excel or other spreadsheet application.  This can be done from the Forms menu in 
Acrobat.  From this menu, choose Manage Form Data > Merge data files into 
spreadsheet. 
 

• Create a response file in which to view your data 
To create a response file, you will need to go through the motions of  delivering your 
form via email, as described in the “deploy” stage.  In step 3 of  the “deploy” stage, select 
Save a local copy and manually send it later.  Proceed through the wizard – your 
form will not be emailed out automatically (if  you have already made it available on the 
Web or other means, there is no need to manually send it out).  A response file will be 
created for you that can be used to gather responses (the file is typically saved in the 
same location as your form).  To add form data to this response file, go to Forms > 
Compiled Returned Forms.  Data from a response file can be exported to a spreadsheet 
by using the Export button. 

Adobe Acrobat Forms NOTES 
 
__________________________________________________________________________
__________________________________________________________________________
__________________________________________________________________________
__________________________________________________________________________
__________________________________________________________________________
__________________________________________________________________________
__________________________________________________________________________
__________________________________________________________________________
__________________________________________________________________________
__________________________________________________________________________
__________________________________________________________________________
__________________________________________________________________________
__________________________________________________________________________
__________________________________________________________________________
__________________________________________________________________________
__________________________________________________________________________
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__________________________________________________________________________
__________________________________________________________________________ 

 PDF FORMS (USING LIVECYCLE DESIGNER) 
 
Like Acrobat, LiveCycle Designer can be used to create PDF forms.  The program is specifically 
designed for the development of  forms.  These forms can either be imported from another 
program, or designed directly (from scratch), in LiveCycle Designer. 

LiveCycle Designer Forms Process 
 

 

1. Create 
Forms in LiveCycle Designer can be designed in another application, 
such as Microsoft Word or InDesign, and then imported to 
LiveCycle.  Forms can also be designed exclusively in LiveCycle 
Designer. 
 
LiveCycle Designer can be a difficult program to learn, but it does a 
good job of  importing Microsoft Word documents.  If  you’re more 

comfortable using Word, use Word to design your forms, then use LiveCycle Designer to deploy 
them as PDF forms.  LiveCycle will also import other filetypes (including PDF files), so if  your 
form exists in another format, you can still import it into LiveCycle, add or update necessary 
form fields, and then easily deploy it. 
 

1. Create

•Create form in Word, Excel, InDesign, PDF, the     
•OR create form in LiveCycle Designer

2. Test

•Preview form as PDF (opens in Acrobat).
•Test form (fill out fields), note items that need to  

3. Fix
•Fix items that were noted in the "test" stage

4. Deploy

•Distribute form using LiveCycle Distribute (actu    
•OR post PDF form on Web

5. Data

•Gather forms (data) as received
•Compile results (uses Acrobat)

Create
•Create form in Word, Excel, InDesign...
•Convert to PDF
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As you are designing your form, save the form frequently.  It is recommended that you save your 
form in LiveCycle Designer format, while in the design phase.  To do this, click File > Save As, 
select  XDP from the Save as type drop-down menu, then click Save. 

Importing an Existing Document (form) 
• Microsoft Word:  If  your form has been designed in Word, note that LiveCycle will 

automatically place form fields as it imports the document, even though you may not 
have actual Word form fields placed (like textboxes and radio buttons).  The accuracy of  
the automatic form field placement depends on how you have designed elements on 
your document.  Table cells may not be recognized as form elements, whereas lines will.  
If  you have created an actual fillable Word form, the conversion to a LiveCycle form is 
very accurate.  The program will convert all Word form elements to LiveCycle form 
elements. 
 

• PDF form:  If  you have created or started an Acrobat PDF form, you can import it into 
LiveCycle.  LiveCycle will convert all of  your form fields to LiveCycle form fields.  You 
will not be able to edit the form fields in Acrobat, after this import has taken place. 

To import an existing document (or form) into LiveCycle Designer, 
 
step 1. In LiveCycle, select File > New from the menu bar.  The New Form Assistant will 

appear. 
step 2. Select one of  the three options to import from the list (Based on a spreadsheet, 

Import a PDF document, or Import a Word document). 
step 3. If  importing a PDF or Word document, you will be prompted to select a file from your 

computer.  If  starting from a spreadsheet, you will be prompted to select your form 
size, and then copy cells to import from your spreadsheet.  Continue to follow the 
prompts until your file is imported.  Depending on the complexity of  your document, 
this may take a few minutes. 

step 4. After the import has completed, Save your file, then create or edit the form fields. 

Creating a Form in LiveCycle Designer 
Form can be created from scratch in LiveCycle, or from one of  the many templates available in 
the program.  To create a form in LiveCycle, click File > New in the menu bar, and then select 
Use Blank Form or Based on a template.  After going through the process, you will be able 
to add text, images, graphical elements (such as lines), and form fields to your form.   
 
One of  the biggest hurdles to using this program is knowing where your tools are.  In the next 
section, we’ll cover the program interface, and will give you suggestions as to what tools and 
palettes to include (tools that are essential to building forms in LiveCycle). 
 
Adding form fields is most easily done from the Object Library (palette area on the right – see 
screenshot in next section).  The Object Library is made up of  four sections – My Favorites, 
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Standard, Custom, and Barcodes.  Start with My Favorites.  If  you don’t find what you need 
there, choose from the Standard section.  To add elements, simply drag them out of  the Object 
Library onto your form.  Resize the element to your specifications.  Some fields will “auto-fit” to 
your content.  Each form element should be given an appropriate name (Object > Binding 
palette) and tooltip (Accessibility palette). 

The Live Cycle Designer Interface 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

A. Toolbar  Well:  This area can be customized by clicking 
Tools > Customize from the menu bar.  For basic forms, 
Standard, Text Formatting, Layout, and Tools are good 
toolbars to have.  These toolbars can be further 
customized by selected the Commands tab from the 
Customize [Tools] window.  Tools can be added and 
removed from toolbars by dragging/dropping back and 
forth between the Commands tab and the respective 
toolbar. 

B. Palette Area (left):  The Hierarchy palette, in addition to 
the PDF Structure, Data View, and Tab Order palettes all 
reside in this area.  At the least, open the Hierarchy palette, 

D 

B 

E 

A 

C 

Figure 9:  The Customize 
window.  Tools can be added to 
toolbars from the Commands 
tab (drag & drop. 
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Test
•Preview form as PDF
•Test form

which will allow you to more easily select/edit form fields (select the fields from the 
Hierarchy palette).  The Tab Order palette is another important palette to have open as 
you can use it to adjust the tab order of  your form fields.  To add palettes to this area, 
click the Window menu option, then select a palette. 

C. Palette Area (right): At the least, you’ll want to dock (open) the Object Library, Object, 
Font, Paragraph, and Report palettes.  These can be opened by clicking on the Window 
menu option, and then by selecting the respective palette.   

D. Report Palette:  The Report palette is the only 
palette that is docked at the bottom of  the 
LiveCycle screen. Expand or collapse it by clicking 
on the arrow.  It can be docked (or opened) from 
the Window menu. 

E. Layout Editor:  This is the area used to design or 
layout your form.  Several tabs, or “Views” are 

available in this area.  By default, the Design View 
and PDF Preview tabs are available.  If  the Master 
View tab is not available, add it from the View 
menu. 

2. Test 
After you have finished designing your form, it is 
imperative that you test your work, as a PDF form.  

To do this, simply activate the Preview PDF tab 
from the Layout Editor (above your document, 

but below the LiveCycle toolbar area (see 
screenshot at right).  If  the Preview PDF tab is 
not visible, activate it from the Window menu in 

LiveCycle.  When you click on the Preview PDF tab, your form will be opened in Acrobat.  Fill 
out your form as you intend for your audience to do.  Make note of  any changes that are 
needed.  Some questions you might ask yourself: 

• Is the tab order correct?   
• Is it clear what you need users to type in the form?   
• What about accessibility?  Would someone who is blind, using screen-reader software, be 

able to submit your form correctly?  If  you have doubts, it might be prudent to contact 
the Sac State SSWD office (http://www.csus.edu/SSWD/), in order to have someone 
test your form for accessibility.  You can also review PDF form accessibility using the 
ATCS handout Creating Accessible PDFs 
(http://www.csus.edu/training/handouts/workshops/creating_accessible_pdfs.pdf). 

• Possibly submit your form, to test your method of  delivery/submission. 

Figure 10:  Layout Editor - the Design 
View and Master Pages Views are 
currently available in this document. 

Figure 11:  The Preview PDF tab 

http://www.csus.edu/SSWD/�
http://www.csus.edu/SSWD/�
http://www.csus.edu/training/handouts/workshops/creating_accessible_pdfs.pdf�
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Fix
•Fix items that were noted in testing

Deploy
•Distribute form (uses Acrobat)
•OR post PDF on Web

 
 
 
 
 

3. Fix 
Preparing your PDF form for final delivery involves 
adjusting your form to fix any problems you 
encountered in the testing stage.  In particular, 

 

1. Re-label or move any fields that need to be changed 
Also be sure that each element has an appropriate name (Object > Binding palette) and 
tooltip (Accessibility palette). 
 

2. Adjust the alignment of  fields that need to be realigned 
This can be done by selecting the fields that need to be aligned (use the Shift key + click 
or drag around the elements to select them all), then use the Layout toolbar to align 
them appropriately.  
 

3. Fix the tab order of  your form, if  needed 
Click the View menu, then choose Show Tab 
Order to view the tab order of  your form 
fields.  The Tab Order palette will also open 
up in the left palette area.  To fix the tab 
order, drag and drop fields in the Tab Order 
palette on the left. 

4. Complete a final “Save-As”  
In order to deploy your form, it needs to be in 
PDF format.   Make sure this is the case by re-
saving your file.  Click File > Save As, choose Adobe Static PDF Form from the Save 
As Type drop-down menu, then click Save. 

4. Deploy 
When deploying a PDF form that has been 
designed in LiveCycle, Adobe Acrobat is used. You 
can use the Distribute Form option in LiveCycle 
(File > Distribute Form), or you can open your PDF form in Acrobat, and distribute it from 
there.  Using the Distribute Form option in LiveCycle will open your form up in Acrobat. 
 

Figure 12:  Show Tab Order.  Form fields are 
numbered via tab order.  Fix order by using the 
Tab Order palette on the left. 
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PDF forms can be distributed via email, via the Web, or by simply handing it over 
(electronically).  If  distributed via email, the Distribute Form method in Acrobat/LiveCycle is 
the best way to do so. 
 
If  you are going to distribute your form over the Web, or by other electronic means (other than 
email), you will first need to enable Reader usage rights in Acrobat.  When you distribute your 
form via email, using Acrobat’s Distribute Form wizard, Reader usage rights are added to your 
form automatically. 
To enable Reader usage rights in Acrobat, click the Advanced menu in Acrobat, then Extend 
Features in Acrobat Reader.  Click Save Now.  Your form can now be distributed. 
 
Because deployment and data processing is done through Acrobat, refer to pages 7-9 of  this handout.  
The process is identical for forms created in Acrobat or for forms created using LiveCycle 
Designer. 
 

LiveCycle Designer Forms NOTES 
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 ACROBAT & LIVECYCLE DESIGNER RESOURCES  

PDF Accessibility 
 
 Accessibility at Sacramento State 
  http://www.csus.edu/accessibility/  
 
 Adobe's Accessibility Resource Center 
  http://www.adobe.com/accessibility/  
 
 California State University Accessible Technology Initiative Resources 
  http://www.calstate.edu/accessibility/resources/  

 
 WebAIM's PDF Accessibility Site 
  http://www.webaim.org/techniques/acrobat/   
 
 Web Accessibility For All Tutorials (University of  Wisconsin-Madison) 
  http://www.cew.wisc.edu/accessibility/tutorials/ 
 
 

General 
 
 Adobe Acrobat at Sacramento State (ATCS) 
  http://www.csus.edu/atcs/tools/acrobat/index.stm  
 
 Adobe Design Center (tutorials) 
  http://www.adobe.com/support/acrobat/  
 
 Adobe Video Workshop (tutorials) 
  http://www.adobe.com/designcenter/video_workshop/  
  
 AcrobatUsers.com Learning Center 
  http://acrobatusers.com/learning_center/tutorials 

http://www.csus.edu/accessibility/�
http://www.csus.edu/accessibility/�
http://www.adobe.com/accessibility/�
http://www.calstate.edu/accessibility/resources/�
http://www.webaim.org/techniques/acrobat/�
http://www.cew.wisc.edu/accessibility/tutorials/�
http://www.csus.edu/atcs/tools/acrobat/index.stm�
http://www.adobe.com/support/acrobat/�
http://www.adobe.com/designcenter/video_workshop/�
http://acrobatusers.com/learning_center/tutorials�
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 Planet PDF 
  http://www.planetpdf.com/ 
 
  
   
 
 
 

 RESOURCES  

Faculty / Staff Resource Center  
Located in ARC 3012. Assistance available on walk-in basis. 
FSRC Website - http://www.csus.edu/irt/acr/fsrc/ 

Training & Tools eNewsletter 
To receive email notification regarding online seminars, new technology/tools, and other online 
teaching, technology and learning events, fill out and submit the Training & Tools eNewsletter 
request form - http://www.csus.edu/atcs/tools/newsletter/request-form-ait-news.stm. 

Getting Help 
 University Help Desk 
  (916) 278-7337 or helpdesk@csus.edu  
 
 Academic Technology Consultants 
  http://www.csus.edu/atcs/contact.htm  

  1on1 Help @ ATCS on Thursdays 1-4 pm in ARC 3005 (no appointment needed) 
 
 Help Desk - Problem Reports & Contact Information 
  http://www.csus.edu/irt/helpdesk/contact.stm 
 
 Training Requests 
  training@csus.edu 

Campus Resources 
 Training 
  http://www.csus.edu/training 
 
 Training Handouts 
  http://www.csus.edu/training/handouts 

http://www.planetpdf.com/�
http://www.csus.edu/irt/acr/fsrc/�
http://www.csus.edu/irt/acr/fsrc/�
http://www.csus.edu/atcs/tools/newsletter/request-form-ait-news.stm�
http://www.csus.edu/atcs/tools/newsletter/request-form-ait-news.stm�
mailto:helpdesk@csus.edu�
http://www.csus.edu/atcs/contact.htm�
http://www.csus.edu/irt/helpdesk/contact.stm�
mailto:training@csus.edu�
http://www.csus.edu/training/�
http://www.csus.edu/training/handouts�
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 Online Tutorials 
  http://www.csus.edu/atcs/tools/training/tutorials.stm 
 
 Educational Tools 
  http://www.csus.edu/atcs/tools 
 
 Accessibility at Sacramento State 
  http://www.csus.edu/accessibility  
 

http://www.csus.edu/atcs/tools/training/tutorials.stm�
http://www.csus.edu/atcs/tools/�
http://www.csus.edu/accessibility�
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